Jump to content
  • 0

JRO.exe crashed [SOLVED]



Hi JellyRO admin.


Since the Flantastic Loyalty has been announced just a few hours ago, when I teleported my character (crusader) in Prontera south gate, the game instantly crashed. I also have another character (sniper) who also at the center map of Prontera which appears to be fine until I make its way to the south gate and then facing the game crashed same as the Crusader. I have reset the look based on the troubleshooting guide in the JellyRO but still doesn't resolve until I have to reset position back to the saved location, only then I can use back my character which crashed when teleport to Prontera.


I have run the patch client and it told me that the patch is updated. Is there a way to check which patch version in the JellyRO client installed in the PC? I still have the JellyRO september installer which was downloaded earlier.


Please do let me know if you required additional information for the game crashed.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • Create New...