Jump to content
  • 1

Client wont boot



  • Installed
  • Patched
  • Click Start
  • Crashes on startup.


Any idea?

I remember somewhere about changed the setup settings but I can't remember what to do if anything.

Error I get






No UAC problems, Installed out of program files, folder is not read only, Compatabiity changes had no effect.

Tried pretty much all of the graphic settings but yeah.

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hi @LivelyPanda, you may try this method.

  1. Start Button
  2. My Computer
  3. System Properties
  4. Advance System Setting
  5. In Advance Tab, click on Settings in Perfomance
  6. Data Execution Prevention tab
  7. Click on Turn on DEP for all programs and services...
  8. Click Add.. and browse where your jRO.exe located
  9. Click on Apply then OK.
  10. Try to relaunch jRO client.

Also, check your anti virus or firewall. Sometimes it may be the reason preventing it to open. Please let us know if its working or nah. /wow 

Link to comment
Share on other sites

  • 0

Hiya, still the same issue.


I actually already tried DEP as I needed it for another game so I figured trying that as an option to.


I uninstalled and reinstalled aswell using rightclick admin blah blah jsut to be 100% sure but nothing.

Drivers all upto date, infact got a new card.

Anything in the jro_setup.exe I need to adjust perhaps?

Link to comment
Share on other sites

  • 0

Dont worry.

All sorted.


I reinstalled the whole thing, Did right click admin on everystep aswell.

added to DEP the patcher and launcher before doing anything,

made sure every file and folder was NOT read only.

and changed nothing in the set up, except resolution. and it worked.


thanks for the help.

Link to comment
Share on other sites

  • 0

Hey there!

I'm having the exact same problem, but I can't seem to be able to fix this issue.  I did as you wrote, reinstalled, run as admin, added to the DEP and made sure no file or folder was read only, but jRO still crashes when the character selection screen is supposed to load.   


Link to comment
Share on other sites

  • Create New...